Souris bluetooth à appairer à chaque démarrage

Tags: #<Tag:0x00007f58cfdb90c8>

Bonjour la communauté,

Je possède une souris Logitech M350 bluetooth et USB.
Alors que je n’ai aucun problème en USB, je dois l’appairer (après nouvelle recherche) à chaque démarrage si je veux être connecté en bluetooth. Avant le mois d’août, je n’avais aucun souci de ce genre (bullseye en 5.7 de mémoire) .

Ce problème semble être apparu en même temps que l’erreur

iwlwifi 0000:00:14.3: firmware: failed to load iwl-debug-yoyo.bin (-2)

Du coup, j’ai tendance à penser qu’il pourrait exister un lien entre les deux. Cependant, je n’ai vu aucune publication confirmant cette hypothèse.

Malgré quelques configurations testées pour des besoins de comptabilité de carte graphique*, le problème semble récurrent actuellement quelque soit la distribution (buster ou bullseye) et le noyau (4.19, 5.9, 5.10).

Merci d’avance.

*: prise en charge de l’opencl dans Darktable avec une nvidia GTX1650… un vrai parcours du combattant depuis octobre !

Salut
bluetoothd est en effet assez versatil
Ma mini enceinte se connectait immédiatement à l’allumage maintenant ça échoue,
je le vois avec la commande

bluetoothctl
[CHG] Device F4:4E:FD:A7:12:0D Connected: yes
[CHG] Device F4:4E:FD:A7:12:0D Connected: no

par contre avec le bouton de connexion gnome ça fonctionne

Capture d’écran du 2021-01-02 12-51-53

[CHG] Device F4:4E:FD:A7:12:0D Connected: yes

et le prompt est ok

[SoundCore mini2]# list
Controller CC:52:AF:67:BA:34 debian [default]

j’ai jamais réussi à faire mieux alors que précedemment ça fonctionnait

Finalement je tiens enfin une solution trouvée sur Archwiki et qui fonctionne dans mon cas précis (souris Pebble - Debian Bullseye - noyau 5.10) au chapitre « Problems with all BLE devices on kernel 5.9+ »