Supprimer diminution automatique des fenêtres

Bonjour,
Je débute sur Debian. je remarque qu’un clic sur “Activités” réduit les fenêtes (sans doute pour permettre l’accès aux icônes du burea). Un système pas mal, mais je n’utilise jamais d’icônes sur le bureau et ce système automatique me gêne plutôt, en particulier la réduction des fenêtres quand la souris passe au-delà de l’écran en haut à gauche. Est-ce que quelqu’un saurait comment supprimer ce système de réduction automatique des fenêtres. Je suis sous debian 7.3.

Salut,

Laisses nous deviner quel gestionnaire de fenêtre tu utilises :slightly_smiling:

[quote=“ggoodluck47”]Salut,

Laisses nous deviner quel gestionnaire de fenêtre tu utilises :slightly_smiling:[/quote]

J’ignorais qu’il y avait plusieurs gestionnaires possibles. J’ai installé Debian avec toutes les options par défaut.
Je viens de voir qu’il y avait une commande pour changer de gestionnaire de fenêtre. Voilà la réponse du terminal à la commande:


config x-window-manager
Il n’existe qu’une « alternative » dans le groupe de liens x-window-manager (qui fournit /usr/bin/x-window-manager) : /usr/bin/metacity
Rien à configurer.

Si tu as tout laissé par défaut tu es sous Gnome.
Il existe tout un tas d’interface dis po, parmis les pus connu tu as KDE, XFCE, LXDE, Enlightenment, BlackBox, …

Pour ton soucis sache de gnome a une politique assez restrictive au niveau des personnalisation, mais tu devrais trouver ton bonheur avec “Gnome Tweak Tool”