Synaptic me propose le grand ecart entre les noyaux.(resolu)


#1

Bonjour,
c’est juste un question que je me pose. Depuis qlqtemps synaptic ne me propose pas de noyau 2.6.9, ou 2.6.11, voir 2.6.12.
kernel-source dispo: 2.2; 2.4, 2.6.8
kernel-image dispo: 2.4, et 2.6
linux-source: 2.6.15
linux-image: 2.6.14 et 2.6.15
Bref, est-ce la même chose chez vous, ou bien y-a-t-il une preference à rajouter à synaptic?


#2

slt,

Ca depend de toi, si tu veut mettre le kernel que tu veut, tu va sur kernel.org tu download celui que tu veut puis tu compile a la sauce Debian…


#3

Salut,
c’est juste par curiosité que je demande cela; il me semble qu’avant synaptic les proposais, enfin je crois, :unamused: .


#4

Salut Yo,
Je sais qu’avant c’était kernel-image et là, j’ai des 2.4.27 et des 2.6.8.
Maintenant, c’est remplacé par linux-image et j’ai des 2.6.12 et 2.6.15.
Tout ça avec les sources de base Etch


#5

Salut Ricardo,
c’est bizarre avec mes sources en sarge, testing, unstable, je n’ai pas de 2.6.12 proposé.

ps: en fait je suis con, j’aurais du posté dans pause-café, car c’est plus une interrogation qu’un problème.


#6

[quote=“ricardo”]Salut Yo,
Je sais qu’avant c’était kernel-image et là, j’ai des 2.4.27 et des 2.6.8.
Maintenant, c’est remplacé par linux-image et j’ai des 2.6.12 et 2.6.15.
Tout ça avec les sources de base Etch[/quote]

je confirme.

je crois que le package kernel-image est ‘deprecated’, remplacé par linux-image.


#7

version<=2.6.8 ->kernel-image, sarge (des 2.6.8, et 2.4.27)
version> 2.6.8 ->linux-image, etch (2.6.14) sid (2.6.15)


#8

kernel-image s’arrete à la version 2.6.11
linux-image commence à la version 2.6.12


#9

Ok, merci à tous, nous avons la même chose alors, ouf ( :laughing: ).


#10

[RÉSOLU] ?


#11

Arf, oui, oui, tu as raison, 8) .