Traduction manquante dans WMClock

Plop,

J’utilise, depuis un moment, le paquet WMClock, parce que je trouve que l’horloge est assez cool, niveau esthétique.

Jusque là, le paquet incluait des traductions, sous la forme d’images à spécifier au lancement. Il y a deux semaines, lors d’une mise à jour, ces fichiers ont brusquement disparu du paquet, ce qui fait que ma commande de lancement ne fonctionnait plus (puisque fichiers introuvables) ; et que j’n’ai eu le choix qu’entre passer en anglais et revenir à la version antérieure.

Le changelog n’a pas l’air de mentionner de raison particulière à ça (le mainteneur a changé, mais le prog lui-même, pas trop, semble-t-il). J’me suis dit que j’allais attendre un peu pour voir si ça bougeait, mais deux semaines plus tard, toujours rien, et pas l’air d’y avoir de rapports de bugs à ce sujet.

À votre avis, il vaut mieux que j’en fasse un moi-même ? Si oui, quelqu’un peut me rappeler où on doit aller pour ça ? :smiley:

Et si c’était toi qui le faisait ce rapport de bug? :wink:
Tu verras, les choses bougeront certainement plus vite, et tu aurais des réponses bien meilleures que toutes celles que nous pourrions te donner.

Bah, c’est pour ça que je finis le post par :

[quote=“Elzen”]Bah, c’est pour ça que je finis le post par :

Au temps pour moi!
J’avais compris que tu parlais de faire toi même un fichier de traduction. (en relisant, je me rend compte de mon erreur).

Alors pour faire un rapport de bug ou signaler une anomalie, le plus simple est d’utiliser le logiciel reportbug.

#apt-get install reportbug $reportbug wmclock

J’en parle vite fait ici, tu trouveras cela dit plus exhaustif ailleurs sur la toile :

yeuxdelibad.net/Logiciel-libre/D … rtbug.html

Je ne m’étais pas super bien exprimé non plus, 'faut dire ^^"

Okay, je regarde ça :wink: Merci !