Utilisation du noyau 2.4


#1

Bonsoir,

J’utilise actuellement un noyau 2.6 et j’ai besoin pour une application (openmosix) de le baisser en 2.4. Je ne m’y connais pas trés bien en noyau et j’aimerais savoir si le fait d’en utiliser un plus ancien allait poser des problèmes de fonctionnement aux logiciel déjà installé ? :astonished:


#2

Il y a de grandes chances car les différences sont fortes entre les 2.4.x et les 2.6.x.
Ne te serait-il pas possible de te recharger une 2.4.x à part, pour la seule utilisation du logiciel que tu cites ?


#3

Merci pour ta réponse ricardo :wink:

Je n’avais pas pensé à cette solution…

Parcontre je voudrais savoir si il y a des opérations particulières à réaliser au niveau de l’installation et de son utilisation… par exemple esque je dois ajouter des lignes pour que grub le preine en compte ?

Une autre question me vient à l’esprit : comment je fais pour charger mon système sans que les daemons tel que mysql ou apache se lancent quand je choisierais la 2.4 ? :astonished:


#4

Et pour être sûr de rien casser dans ton système actuel, tu pourrais essayer d’installer une woody en debootstrap.
Fais une recherche sur le forum avec le mot “debootstrap” Ca a déjà été traité plusieurs fois.