Utiliser php7.2 pour phpmyadmin et php8.0 pour mes autres sites

Tags: #<Tag:0x00007f3b7b9f5d90> #<Tag:0x00007f3b7b9f5c78> #<Tag:0x00007f3b7b9f59f8>

Bonjour à tous,
ceci est mon tout premier post sur ce merveilleux forum.
J’essaie actuellement d’utiliser php8.0 sur mon serveur web installé sur un Raspberry (Raspberry OS Debian 10). Le problème que je rencontre est que phpmyadmin ne s’ouvre plus et m’affiche cette erreur dans le fichier /var/log/error.log :
Got error 'PHP message: PHP Fatal error: Array and string offset access syntax with curly braces is no longer supported in /usr/share/phpmyadmin/libraries/url_generating.lib.php on line 231'

Je me suis donc dis que plutôt que de modifier le code de phpmyadmin je devrais garder php7.2 uniquement pour phpmyadmin. J’ai trouvé ce tuto.

J’ai donc installé et activé les module php7.2-fpm et php8.0-fpm et ajouté les directives SetHandler dans le virtual host comme dans le tuto, excepté pour phpmyadmin. En effet j’ai directement ajouté la directive dans le fichier /etc/phpmyadmin/apache.conf

Seulement ces directives n’ont aucun effet et j’avoue que la je sèche complétement.
Je vous remercie d’avance pour votre lecture et éventuellement vos conseils.