Vectoriel


#1

bonsoir

je cherhce un logiciel sous debian pour fiare des dessins vectoriel. j’avais trouve inkscape c’est du rpm, j’ai essayé de le changer en .deb mais ça n’a pas marché :frowning: donc si il existe un soft qui face du vectoriel je suis preneur

A+
frnakc (le soir tard c’est normal)


#2

sodipodi et sketch font du vectoriel :slightly_smiling:

inkscape - vector-based drawing program

est disponible aussi pour debian :slightly_smiling:

voir ton sources.list


#3

[quote]console@emeraude:~$ apt-cache search inkscape
inkscape - vector-based drawing program
console@emeraude:~$ apt-cache search vector | grep vector
hp2xx - A HPGL converter into some vector- and raster formats
libbit-vector-minimal-perl - Object oriented wrapper around vec()
libbit-vector-perl - Perl and C library for bit vectors and more
libdianewcanvas2 - a gtk+2 vectorial canvas with extra features
libdianewcanvas2-dev - a gtk+2 vectorial canvas with extra features
libpstoedit0 - PostScript to editable vector graphics library (runtime files)
meschach - library for performing operations on matrices and vectors
potrace - utility to transform bitmaps into vector graphics
sketch - Interactive vector drawing program for X11
vectoroids - vector-based rock-shooting
asymptote - script-based vector graphics language inspired by MetaPost
gtk2-engines-spherecrystal - A blue vector theme for GTK+ 2.x
libcairo2 - The Cairo 2D vector graphics library
python-cairo - Python bindings for the Cairo vector graphics library
python2.3-cairo - Python 2.3 language bindings for the Cairo vector graphics library
python2.4-cairo - Python 2.4 language bindings for the Cairo vector graphics library
autotrace - bitmap to vector graphics converter
inkscape - vector-based drawing program
karbon - a vector graphics application for the KDE Office Suite
libautotrace-dev - bitmap to vector graphics converter, development files
libautotrace3 - bitmap to vector graphics converter, shared library files
libpstoedit-dev - PostScript to editable vector graphics library (development files)
libpstoedit0c2a - PostScript to editable vector graphics library (runtime files)
pstoedit - PostScript and PDF files to editable vector graphics converter
qgis-plugin-grass - Plugin for accessing GRASS vectors from QGIS
sunclock-maps - sunclock vector graphic maps[/quote]
donc déjà inkscape, tu peux l’installer direct avec apt-get install…
En plus, tu as un paquet de paquets qui font du vectoriel.


#4

les paquets suivants contiennent des dépendances non satisfaites : cenon.app: Dépend: gnustep-back (>= 0.9.4) mais ne sera pas installé Dépend: libgnustep-base1.10 (>= 1.10.1) mais ne sera pas installé Dépend: libgnustep-gui0.9 (>= 0.9.4) mais ne sera pas installé Dépend: libobjc1 (>= 1:3.3.4-4) mais ne sera pas installé inkscape: Dépend: libbonobo2-0 (>= 2.8.0) mais ne sera pas installé Dépend: libgc1c2 mais ne sera pas installé Dépend: libgconf2-4 (>= 2.9) mais ne sera pas installé Dépend: libglibmm-2.4-1c2 (>= 2.6.1) mais ne sera pas installé Dépend: libgnomevfs2-0 (>= 2.10.0-0) mais ne sera pas installé Dépend: libgtkmm-2.4-1c2 (>= 1:2.6.0) mais ne sera pas installé Dépend: liborbit2 (>= 1:2.10.0) mais ne sera pas installé Dépend: libsigc++-2.0-0c2 (>= 2.0.2) mais ne sera pas installé

voila j’ai une sources.list de merde entre temps j’avais trouvé cenon (cenon.info/frame_gb.html) et j’ai les meme probleme de dépendances. Je vais devoir revoir ma sources.list serieusement je crois…

bon y en marre je vais me coucher bonne nuit


#5

pour ton sources.list regarde la forum.debian-fr.org/viewtopic.php?t=1810


#6

ok merci j’ai pris un peu des deux moins ce que j’avais deja = une sources.list qui devrait mieux fonctionner …

en effet ça marche bien mieux ouf
Pour le soft de vecto je vais voir ça …suspens