VMRC sur buster (avec firefox v68)

firefox
buster
Tags: #<Tag:0x00007fa939c68998> #<Tag:0x00007fa939c68718>

#1

Hello !

Certains d’entre vous ont ils déjà eu besoin de vmrc (vmware remote console) sur un buster avec firefox ?
Sur oldstable, aucun soucis, mais sur la stable …

Je désire ouvrir une console, mon firefox reconnait bien qu’il doit utiliser vmrc et là, page blanche “about:blank”

Malgré l’installation des bundle vmrc, vmware integration plugin, vmware player (qui ne marche pas d’ailleurs)

A tout hasard, une idée ?


#2

Régresse ton firefox à la version oldstable ?
Rajoute les dépots et force la version, ou bien installe le .deb de la version qui a marché, ça peut te permettre de bosser, si ça marche.


#3

j’ai pu résoudre le problème :

  • D’une part, installation Bundle Vmware remote console (déjà fait)
  • mais surtout, suivre les conseils de ce site :

Et là miracle.
Merci pour ta réponse en tout cas @mattotop