Webmin et SSH [Résolu]


#1

Bonjour a tous
J’essaye d’accéder par le wan à mon webmin que je viens d’installer or je n’est pas accés ni du wan ni du lan or j’ai rien configuré.
Pouvez vous m’aidez svp .

Si vous souhaitez tester :

82.232.137.215:10000

Et mon SSH j’y ait accés mais que avec un utilisateur normal, root ne veux pas alosr qu’il marche parfaitement bien sur le poste lui même.
J’ai pas trop saisi d’ou sa venez aussi !!

Mercu d’avance !!


#2

slt,

#nmap 82.232.137.215 -vvv -sT -sU -P0 
Starting Nmap 4.00 ( http://www.insecure.org/nmap/ ) at 2006-04-28 19:05 CEST
DNS resolution of 1 IPs took 2.02s. Mode: Async [#: 3, OK: 1, NX: 0, DR: 0, SF: 0, TR: 1, CN: 0]
Initiating SYN Stealth Scan against mey69-1-82-232-137-215.fbx.proxad.net (82.232.137.215) [1672 ports] at 19:05
Discovered open port 80/tcp on 82.232.137.215
Discovered open port 2401/tcp on 82.232.137.215
The SYN Stealth Scan took 45.09s to scan 1672 total ports.
Host mey69-1-82-232-137-215.fbx.proxad.net (82.232.137.215) appears to be up ... good.
Interesting ports on mey69-1-82-232-137-215.fbx.proxad.net (82.232.137.215):
(The 1666 ports scanned but not shown below are in state: filtered)
PORT     STATE  SERVICE
21/tcp   closed ftp
43/tcp   closed whois
80/tcp   open   http
443/tcp  closed https
873/tcp  closed rsync
2401/tcp open   cvspserver

Nmap finished: 1 IP address (1 host up) scanned in 47.443 seconds
               Raw packets sent: 3348 (134KB) | Rcvd: 25 (1300B)

Aucune trace de webmin ni de ssh ??? Puis pour le compte root il est peut-etre desactiver dans le fichier de conf de sshd. Tu passe par un proxy mey69-1-82-232-137-215.fbx.proxad.net ??


#3

A partir de ton serveur :


#4

ok merci bien les gars, je viens de régler mon probléme de mot de passe root, ainsi que mon probléme ssh or maintenant
je vais sur l’écran :

Et je n’arrive pas à me logguer ni en root ni en utilisateur normale.Je suis perdu sur le coups !!

Merci d’avance de votre aide !!


#5

webmin gère ses propres utilisateurs/mot de passe. Mais au départ, il prend
celui de root.

dpkg-reconfigure -plow webmin

Sinon, regarde dans

cat /etc/webmin/miniserv.users

et enlève éventuellement le mot de passe codé et essaie de te connecter en root sans pass.


#6

Merci, je viens d’essayer les deux maniéres que tu viens de m’indiquer mais ni l’une ni l’autre fonctionne !
J’ai effacer le mot de passe crypter marche pas et j’ai aussi tenter de reconfiguré mais rien.
Si vosu avez d’autre idée
Ca serait pas mieux de upgrade webmin ?

merci d’avance de vos idée futur … qui pourront m’aider


#7

slt,

Regarde dans les logs les eventuelles erreurs.


#8

Merci de ta réponse, mais y a rien qui parle de sa précisémment.
C’est pas grave j’utiliserai pas webmin pour le moment ssh me suffit !!
Merci