[ xfce4-weather-plugin ] n'ouvre pas

Bonjour les amis ,

Sur Debian 10.6 avec Xfce …
xfce4-weather-plugin , n’ouvre pas …

Avez-vous une astuce pour règler ce problème ?

Salut,

Clic-droit sur l’icône dans le tableau de bord -> propriétés et paramétrer un lieu pour la météo?

Bonjour,

Ici aussi (Linux pammob 4.9.0-11-amd64 #1 SMP Debian 4.9.189-3 (2019-09-02) x86_64 GNU/Linux [Buster]), l’extension météo du tableau-de-bord xfce4 est indisponible pour les données à court termes quelques soit le lieu paramétré.

Une tentative pour réinstaller le paquet renvoie :

xfce4-weather-plugin : Dépend: xfce4-panel (< 4.13) mais 4.14.1-1 devra être installé

Re…

Installer la version 4.12.2-1 d’xfce4-panel est insatisfaisant ici.

Par contre, dans l’autre sens :smirk:, installer la version 0.10.1-1 de xfce4-weather-plugin à partir de bullseye est concluant (seulement quelques paramètres avec les installations « pip3 » de python à revoir).