[Xfree86] Ne veux pas se lancer :s !


#1

Salut a tous, j’ai suivi les étape pour l’install de la Debian Woody qui sont ICI (que ça soit pour Xfree ou pour l’install gle).

Le probleme c’est que lorsque j’install XFree86 et que je le configure et que je le lance, et bien il ne veux pas se lancer

[quote]Fatal server error :
no screens found

When reporting a problem related to a server crash, please send the full server out put, no just the last messages.
This can be found in th log file"/var/log/Xfree86.0.log". Please report problems to submit@bugs.debian.org.

X connection to :0.0 broken ( explicite kill or server shoot down).[/quote]

Arrivé la je ne sais pas quoi faire, je n’ai pas envie de toucher au fichier Log de peur de l’endommager.

Je crois avoir une idée de l’origine : les pilote de ma GF FX 5200 ne sont pe pas installé ? Mais je n’arrive pas a installer le nvidia-glx :s

Merci d’avance pour votre aide


#2

Va jeter un coup d’oeil là: http://www.nvidia.com/object/linux_display_ia32_1.0-6111.html


#3

Oui merci j’avais deja triuvé le lien.
j’ai essayer le wget http://server.com/fichier.runmais ça n’a pas marché :’(

On ma dit qu’aulieu de XFree86 je pouvais prendre X.org, comment fait-on pour l’installer ?


#4

T’as essayé de le télécharger a la main et de l’installer comme ils disent sur le site? Une fois que tu as dl le fichier tu dois faire: sh fichier.run pour installer le driver et puis reconfigurer X

p.s. pour X.org je ne sais pas déso :cry:


#5

oki
mais tu le DL comment, je suis en console ? je debute a peine sous Debien, si on peut appeler ça debuter :stuck_out_tongue:


#6

en console, et en root, mets toi dans /usr/src , assures toi d’avoir les sources de ton kernel et un lien symbolique de tes sources vers /usr/src/linux

Ensute, vérifie que tu as wget avec la commande which wget . Si tu as un retour du type /usr/bin/wget, c’est bon, sinon, un coup de apt-get install wget . Ensuite tu recupere le binaire nvidia via la commande wget download.nvidia.com/XFree86/Linu … 1-pkg1.run

Et comme on te l’a expliqué, tu l’execute (en root) avec la commande sh NVIDIA-Linux-x86-1.0-6111-pkg1.run

Et a propos de X.org, oublies … il est pas pret de passer sous Debian :smiley: Le driver nvidia marche tres bien avec XFree

bon courage !