Debutant debian, installation


#1

Bonjour, donc voila, je vient de dl les 7 cds de debian pour mon architecture 64b, jai gravé les cds et tout semble bien marcher, mais kan je met un cd pour booter dessus en redemarant, lordi reste figé sur boot cd:, il narrive pas a la booter…

pourtant les cds sont bien lisibles sous windows
qulqun pourait maider plz???


#2

c’est pas une iso de boot spécifique pour le 64b ?

sinon, si tu as un boot linux avec un livecd quelconque (knoppix ou autre), il y a une solution pour installer ta debian en ligne sans utiliser les isos.


#3

j’ai bien la version 64b, par contre, kan je lance la verification par md5summer de ce qu’il y a sur le cd, il me dit quil manke kelke fichier sur chake cd, c pour sa ke sa marche pas, mais pkoi?? j’ai pri les torrent sur le site de debian et quand je verifie les iso il me dit quil sont correct, c leur contenu qui ne lest pas si je me fie au fichier pour md5summer qu’il y a sur le cd…


#4

dsl, personnellement, je suis en 32b, dc je ne peux pas te dire ce que valent les isos 64, mais tu peux t’en passer:
je reitere ma demande, as tu un cd linux quelconque qui boot avec accés à un shell, au net et de quoi faire du ftp ?


#5

Non, mais ou puije me procurer un tel cd svp?


#6

voila l’adresse d’une knoppix 64 sur torrent
ns31003.ovh.net/knoppix64/latest … so.torrent
tu peux essayer avec une Gentoo:
gentoo.osuosl.org/experimental/amd64/livecd/
si tu peux booter sur le cd, acceder à un shell, et faire du ftp, la démarche pour amorcer ton install sans downloader d’iso est décrite la:
egs-howto.com/fr/systemes/Knoppix.php
il faut que tu note quelquepart la liste des sources debian que tu veux utiliser:

deb http://debian-amd64.alioth.debian.org/pure64 sarge main contrib non-free 
deb-src http://debian-amd64.alioth.debian.org/pure64 sarge main contrib non-free 
 
deb http://bach.hpc2n.umu.se/pure64 sarge main contrib non-free 
deb-src http://bach.hpc2n.umu.se/pure64 sarge main contrib non-free 
 
deb http://bytekeeper.as28747.net/amd64/alioth/pure64 sarge main contrib non-free  
deb-src http://bytekeeper.as28747.net/amd64/alioth/pure64 sarge main contrib non-free 
 
deb http://debian.inode.at/pure64/ sarge main contrib non-free 
deb-src http://debian.inode.at/pure64/ sarge main contrib non-free 
 
deb ftp://ftp.de.debian.org/debian-amd64/pure64/ sarge main contrib non-free 
deb-src ftp://ftp.de.debian.org/debian-amd64/pure64/ sarge main contrib non-free 
 
deb http://ftp.kaist.ac.kr/pub/debian-amd64/pure64/ sarge main contrib non-free 
deb-src http://ftp.kaist.ac.kr/pub/debian-amd64/pure64/ sarge main contrib non-free 
 
deb http://mirror.phy.bnl.gov/debian-amd64/ sarge main contrib non-free

je ne sais pas si il en faut d’autre :confused:
l’idee d’install, c’est de formatter avec ton livecd, de rappatrier debootstrap (qui lance l’install en ligne) dans ton futur répertoire racine, de chrooter dessus, et ensuite d’executer le debootstrap pour installer ce qu’il faut…
bonne chance :wink:


#7

Tu es sûr d’avoir gravé des “images” ?


#8

bonjour nouveau noob pour vous pourrir la vie :slightly_smiling:

en fait je voudrais savoir au niveau de l’install des partitions avec primary et logical, la partiton a mettre en boot et celle en swap ( de preference )

merci

pourriez vous me donner la commande pour faire booter un cd ( je precise que j’ai pas encore install la debian et que je vais faire ca demain, je pose donc des questions au cas ou c’est different de mdk que j’ai pas utiliser depuis un bon moment )


#9

Salut genux et bienvenue sous debian.

Si tu pars d’un DD vierge, tu laisse diriger le choix par l’install. Une ‘/’, une /home et une ‘swap’. Je n’ai jamais créé de partition ‘boot’ et je crois que ce n’est plus nécessaire.
Si tu as un DD avec un autre OS dessus, tu laisse faire aussi et il te demandra si tu es d’accord avec ce qu’il propose. Moi je dis oui et ça colle.
En principe, l’install, bien que moins facile que pour Mdk, se comprend bien quand m^ .

Tu fais le choix ds ton bios de façon à ce que ça démarre sur le CD en premier et le reste est auto.

Déjà répondu plus haut, moins graphique comme install mais m^ moi qui suis nullissime, j’y suis arrivé :laughing:
Si tu as des problèmes , ouvre un autre topic mais avant, lis un peu les autres qui parlent de ce que tu chrches.
Amitiés


#10

voila j’ai install la sarge 15 cds
mais le pb c’est qu’apres avoir demarrer j’ai pas d’interface graphique, c’est bizarre surtout qu’avec les 15cds y m’a installé un nombres de paquetages incroyables ( je me souviens meme pu du nombre ) ,donc comment avoir une interface graphique ? gnome ou kde peut importe

comment je peux configurer ma connection a partir de base-config ?
car y me met toujours des ports serie !!! merci
sachant que j’ai un modem ethernet ( qui a fonctionné sous mdk 10.0 )

au moment ou grub se lance, il a un la lancement normal et recovery mode, c 'est quoi ca ?

merci bien


#11

si ton modem est bien comme tu le dis en ethernet, tu ES déja sur internet: teste un ping sur une adresse connue:
yahoo.fr c 217.12.3.11
essayes d’abord le nom, et si ca ne marche pas, l’adresse ip.
Si ca marche bien, tu va pouvoir installer une interface graphique, au plus simple:
apt-get install kdm (si tu veux kde)
apt-get install gdm (si tu veux gnome)
sinon, le mode “recovery”, c’est la console de recuperation sans graphisme, sans reseau, pour pouvoir faire des operations de reparation si le mode normal ne fonctionne pas (l’equivalent du pretentieux mode “sans echec” de windows).


#12

:blush: :blush: non la je suis sous windo

mais comment je fais car avec base-config
y me demande de configurer une connection PPP
je choisi quoi la ? y a CHAT et d’autre truc

svp :frowning:


#13

Je suppose qu’il veut dire que son modem est branché sur le port ethernet de son ordi, en opposition au port usb, non ?


#14

dans windows, à part le pilote de la carte réseau, tu n’as rien installé d’autre pour faire ta connection, si ?
est ce que le terme de pppoe te dit quelquechose ?
qui est ton operateur ?
quel modem utilises tu ?
quel est l’age du capitaine ?
t’es de la police ? :wink:


#15

non rien installé meme pas le pilote carte reseau :slightly_smiling:
operatuer : neuf telecom
modem : ??? j’en sais rien il est trop bizarre mais c’est pas la 9box
mon age ( capitaine ? ) : 19
police : surement pas plutot moisir au paradis


#16

bon, ben c’est bien ce que je dit tu dit que tu n’as pas de modem, tu passe à la suite. il va te faire un peu de detection, et si ta carte reseau est reconnue, tu sera juste “en direct” sur internet.
rien à configurer non plus sous linux.


#17

ba pb y reconnait pas
mais dans base-config je choisi PPP ou CHAT ?

y a aussi un delire quand je veux cree une nouvelle connection , arriver au menu quand j’appuie sur le truc y me remet au menu be base c normal ?

comment se fait il qu’il n’y a pas d’interface graphique, comment on fait si on a pas internet ? lol


#18

[quote=“Genux888”]ba pb y reconnait pas
mais dans base-config je choisi PPP ou CHAT ?[/quote]
je te dis de ne configurer AUCUNE connection, ni PPP ni CHAT.
rien de rien. nada. que nib’. des nèfles. que d’alle.
à moins que tu en aies eu une a faire sous windows, mais ce n’est pas ce que tu m’as dit, n’est ce pas ?
car tu dis bien que tu n’as rien eu du tout à faire pour te connecter sur ton windows ?

je ne sais pas. de toutes les manières tu n’as pas besoin de configuration de connection.

on ne devrait pas installer de debian sans internet. c’est comme d’élever un poisson sur la terre ferme :slightly_smiling:
c’est cruel !


#19

bon j’ai eu quelqu’un au tel que je connais qui a debian et qui m’a dit que mes cd etait pas bon ( comme j’avais dit j’ai dl les 15 cds )( car quand je veux installer kde ou gnome debian me dit que les fichiers peuvent pas etre installé, :imp: je suis deg )
mais le pb c’est que mon modem ( derriere un hub ) n’est pas reconnu ( de tt facon meme sans le hub il est pas reconnu ) donc celui ci devrait passer bientot et y me reglera ( probablement ) les pbs

donc en attendant de la ravoir au tel ( ce qui n’est pas evidant ) je vais arretter de vous ennuyer ( temporairement bien sur :laughing: )

sur ce salut

ps: ia64 c’est pour les pross amd64 ?

comment se fait il que mon modem n’est jamais reconnu a l’install alors que mes 2 cartes reseaux sont reconnus ? sachant que mon modem est un DHCP !!!


#20

as tu au moins testé ton internet ?

s"il a reconnu tes cartes réseaux, alors tu es DEJA sur le net. c’est par elles qu’il passe pour atteindre le net, et pas par un dispositif de type modem qui serait connecté à ta machine. il se trouve que sur ton réseau, ce que tu appelles un “modem DHCP” et qui est en fait un routeur, va prendre les paquets que tu envoerras verrs l’internet et les transmettre avec ses petites mains vers leur destinataire internet…

DONC

as tu, modem branché, machine allumée, essayé un
ping yahoo.fr
ou un
ping 217.12.3.11 ?
comme je te l’ai conseillé il y a qques tps ?