[Installation] bloque au démarrage

boot
Tags: #<Tag:0x00007fdf1d876230>

#1

Bonjour à tous,
Je pense que le titre annonce que je suis novice et que mon installation n’est pas aboutie.
Je m’explique : j’ai tenté d’installé plusieurs versions d’ubuntu, Lubuntu, xubuntu (14;1 ; 16;1LTS) mais je ne suis jamais arrivé à finalisé l’installation.En parcourant divers forum, je découvre et je tente d’installer debian 9 (32bits). L’installation fonctionne, j’installe également un plugin rt73.bin comme le système demande et je finalise l’installation. J’ai sélectionné gnome soit dit en passant. au redémarrage ça bloque sur cet écran

Il y a visiblement quelque chose qui manque mais je suis incapable de corriger car je ne sais pas ce qui ne va pas
Les infos suivantes vous seront peut être utile : bios version 1.12 ; cpu intel ® ; 1,86 GHz
IMG_6822
Un grand merci à tous ceux qui prendront le temps de me lire et de m’aider
Dens


#2

Salut
Pourquoi avoir choisi 32 bits ?, les ordinateurs récents sont en 64 bits
Tant qu"à faire prendre une image iso avec tous les firmware disponibles:
http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/9.8.0-live+nonfree/amd64/iso-hybrid/

Pour gnome
http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/9.8.0-live+nonfree/amd64/iso-hybrid/debian-live-9.8.0-amd64-gnome+nonfree.iso


#3

Salut
Merci pour ta réponse, mon pc (tour)(médion)acheté chez aldi est en 32bits, il est ancien.Il “fonctionnait” sous windows XP.
Cela m’a semblé plus judicieux de prendre en 32 plutôt qu’en 64
Dens


#4

Tu peux essayer d’empêcher le module snd_hda_intel de se charger pour voir si c’est lui qui bloque, en éditant l’entrée de menu (touche “e”). Ajouter (attention clavier QWERTY) :

modprobe.blacklist=snd_hda_intel

à la fin de la ligne commençant par “linux” et appuyer sur F10 pour démarrer.

Si cela bloque quand même (sans le message), essaie de démarrer en mode dépannage via le sous-menu “options avancées” pour voir s’il y a d’autres messages avant le blocage.


#5

Je viens d’essayer, le premier message était (qu’il ne trouvait pas la commande) et puis j’ai appuyé sur F10 et il m’a mis une page avec plein de lignes précédée de “OK”, j’ai redémarre en mode dépannage et c’est la même chose (sauf le chiffre entre les accoladesIMG_6838


#6

Tu as dû te tromper quelque part. Quel premier message ? Envoie une photo.

Envoie une photo.

Le mode dépannage devrait afficher beaucoup plus de messages. Tu es sûr d’avoir sélectionné la ligne de démarrage en mode dépannage (rescue) ?


#7

je ressente le mode ressue pour être sur


#8

Et l’option nomodeset ça n’aiderait pas?
c’est plus facile à écrire en tout cas


#9

Oui mais ce serait de la triche.


#10

rescue, je pense que tu veux dire recovery, car je ne vois pas de ressue
je détail ma manip en image si tu veux bien la commande d’abord
IMG_6839


#11

puis F10 et le message suivant
IMG_6840


#12

puis le redémarrage automatique et cela se termine par cet écran
IMG_6844


#13

après avoir lancer le mode recovery
IMG_6845
j’en profite pour vous dire merci c’est cool de votre part de m’aider


#14

on dirait que tu n’as pas laissé d’espace après quiet pour le séparer de modprobe


#15

c’est vrai il n’y a pas d’espace, est ce qu’il en faut un ?


#16

oui ce sont 2 options indépendantes


#17

Image 1 (éditeur d’entrée de menu de GRUB) :

  • Tu as appuyé sur “e” trop longtemps, ça a inséré des e au début de la première ligne avant “setparams”.
  • Tu n’as pas mis d’espace entre “quiet” et “modprobe”.
  • Attention au clavier QWERTY : tu as mis “hdq” au lieu de “hda”.

Image 4 (rescue mode) : systemd a atteint le prompt du mode rescue avant l’affichage par le noyau des messages liés à snd_hda_intel. Est-ce que le clavier et l’écran répondent si tu tapes plusieurs fois sur la touche entrée ?


#18

Désolé si les questions qui suivent vous paraissent idiotes
à quel moment j’appuie sur “e” ?
l’espace se fait il avec la barre d’espace ou avec les flèches ?
oui la touche “entrée” semble réagir à chaque fois


#19

Je fais mes propres réponses, après avoir corrigé mes fautes de frappe et tenté deux fois de l’écrire avec un espace et la barre d’espace, voici ce que me donne le mode rescue
IMG_6846


#20

Pendant l’affichage du menu de GRUB. Une seule fois suffit, pour lancer l’éditeur.

Avec la barre d’espace, évidemment. Où as-tu vu qu’on pouvait taper des espaces avec les touches fléchées ?

Donc l’invite de connexion du mode dépannage

"Donnez le mot de passe du superutilisateur pour la maintenance
(ou appuyez sur Ctrl et D opur continuer

s’affiche à chaque appui sur entrée, et tu peux taper le mot de passe du compte root (qui ne s’affiche pas) pour ouvrir une session ?

Exactement la même chose que précédemment, ce qui est normal. La modification d’une entrée de menu ne vaut que pour le démarrage en cours, pas pour les suivants.